Ejercicio Algoritmo área del triángulo

Algoritmos

Siguiendo con el aprendizaje de algoritmos en este artículo veremos un ejercicio muy práctico para el entendimiento y apropiación de la lógica que necesitamos antes de proceder a escribir programas en un lenguaje de programación.

Área del triángulo:

Para realizar este algoritmo primero debemos tener en claro los datos de entrada veamos:

El área de un triángulo es igual a base por altura partido por 2 (Dividido).

La altura es la recta perpendicular trazada desde un vértice al lado opuesto (o su prolongación).

Teniendo en cuenta esta información solo debemos solicitar al usuario los dato necesarios (Base y Altura):

Veamos:

1
2
3
4
5
6
7
8
Algoritmo sin_titulo
    Escribir 'Ingrese la base'
    Leer b
    Escribir 'Ingrese la altura'
    Leer h
    a <- (b * h) /2
    Escribir 'El área es: ', a
FinAlgoritmo